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Epidemiology and Statistics

Epidemiology and statistics are closely related, but they are not 

the same. Statistics serves as a tool used by epidemiologists to 
analyze data and derive conclusions.

Data vs. Information

• Data : are raw numbers or observations that, by themselves, may lack meaning. 
For example:
53, 61, 62: Without context, these numbers don’t provide meaningful information.

• Information: When data are associated with context, they transform into 
information. For instance, if these numbers represent the ages of three individuals 

in 2015, they now have meaning: they are the ages of people.

What is a Variable?

• A variable is a mathematical value that can change within a specific 
situation or scope of a problem.

In mathematics, a variable represents a value that changes within a problem.

In research, a variable can represent characteristics like age, gender, or location. 

In computers, a variable might store a number or string of text.

In epidemiology, we often categorize variables as exposures (independent 
variables) and outcomes (dependent variables). For example:

If we're examining the relationship between smoking rates (exposure) and cancer 

rates (outcome), we analyze how changes in smoking rates influence cancer rates.



Types of Variables

Continuous Variables

-Accept fractions

-Examples include age, 

height, and temperature.

Dichotomization: This refers to converting 
a continuous variable into a dichotomous 

one (i.e., having only two categories). For 
example:

• Age: 23, 17, 14, 35, 68, 15

• Dichotomized Age Group: <18 vs. ≥18

Categorical Variables 

(Discrete)

- Doesn’t Accept fractions

-Examples include gender, employment 

status, and age group.

Dichotomous Variables: A subtype of 
categorical variables with only two 

possible values.

Example: Male/Female, Employed/ 

Unemployed.



-The topic was mentioned and 
explained in the main lectures 

(not the activities).

Introduction to the Null Hypothesis:

Definition: The null hypothesis is a statement that there is no relationship 

between the variables being tested.

Purpose: it’s crucial for performing statistical tests. It helps us determine 

whether to reject or fail to reject the hypothesis.

Important Note: We never “accept” the null hypothesis. Instead, we either 

reject it or fail to reject it.

Example: Suppose you’re comparing the mean 

responses of two groups, such as a treatment 

group and a placebo group in a randomized 

control trial.

• The null hypothesis states that the mean 

measurement in the treatment group is 

equal to the mean measurement in the 

placebo group (µ₁ = µ₂).

• This indicates no difference or effect 

between the groups.



The p-value is the value under this normal curve that tells you the likelihood of the 
null hypothesis being true. It essentially measures how likely it is that you made an 

error in rejecting the null hypothesis.

P- Valu

If the p-value from the test is 0.02, which 

is less than 0.05, this indicates that you 

can reject the null hypothesis.

• Error Likelihood: The p-value of 0.02 

suggests that there is only a 2% 

chance that you mistakenly rejected 

the null hypothesis. Since this is a 

small probability, it indicates a 

reliable result.

“If the p is low, the null (hypothesis) must go.”

Definition of Alpha (α):

It represents the maximum probability 

of making a Type I Error, which means 

rejecting the null hypothesis when it is 

actually true.

Commonly set to 0.05, meaning a 5% 

chance of rejecting the null hypothesis 

incorrectly.



confidence Intervals

• Preferred over p-values.

• Provide a range where the true value is likely to fall.

• Example: If the average age is 21, a 95% confidence interval might be (20.5, 

21.5).

• This means there’s a 95% chance the actual average is within that range.

The Confidence Level is complementary 

to α:

•Confidence Level = 1 - \alpha .

•For \alpha = 0.05 , the confidence level is 

1 - 0.05 = 0.95 , or 95%.

statistical tests

Link to the lecture 

https://youtu.be/6LgVrfEQWE8?si=-eOk2J3INRB1-8an


Descriptive Statistics example

Running Descriptive Statistics in SPSS Statistics

1. STEP: Load Data into SPSS

• Commence by launching SPSS and loading your dataset, which 

should encompass the variables of interest – a categorical 

independent variable (if any) and the continuous dependent 

variable. If your data is not already in SPSS format, you can import 

it by navigating to File > Open > Data and selecting your data file.

2. STEP: Access the Analyze Menu

• In the top menu, locate and click on “Analyze. ” Within the 

“Analyze” menu, navigate to “Descriptive Statistics” and choose 

“Descriptives.

” Analyze > Descriptive Statistics > Descriptives



3. STEP: Specify Variables

• Upon selecting “Descriptives, ” a dialog box will appear. Transfer the 
continuous variable you wish to analyze into the “Variable(s)” box.

4. STEP: Define Options

• Click on the “Options” button within the “Descriptives” 

dialog box to access additional settings. Here, you can 

request various descriptive statistics such as mean, median, 

mode, standard deviation, and more. Adjust the settings 

according to your analytical requirements



5. STEP: Generate Descriptive Statistics:

Once you have specified your variables and chosen options, 

click the “OK” button to execute the analysis. SPSS will 

generate a comprehensive output, including the requested 

descriptive statistics for your dataset.

Link to the lecture 

This lecture includes these slides . 

However, it only teaches you how to 

input information into the computer, 

which is something that is impossible 

to be tested on or come up in the exam.

https://youtu.be/TZPyOJ8tFcI?si=F9LYCuXfIup7tAy2


Chi- square in SPSS

The Chi-square test is applied when we are working with categorical variables 

“Nominal Variables” (e.g., gender, disease status, education level) rather than 

continuous data (e.g., height, weight, or age).

1. Open SPSS:

2. Enter your data into SPSS with the following columns:

Subject: An identifier for each participant , Gender: Categorical variable ( Male , 

Female) , Age ,Smoker: Categorical variable (Smoker ,Non-smoker ) , Cholesterol.

3. Descriptive Statistics:

Go to Analyze → Descriptive Statistics → Crosstabs to check the distribution 

of variables like gender, smoker status, etc.



4. Reset → Select Gender for the Row(s) & Select Smoker for the Column(s) → 

Click on Cells and check the box for Expected to see the expected frequencies in 

the table (this is important for the Chi-square test) → continue

5. In the Crosstabs dialog box, click on the Statistics button →

Select Chi-square to run the test →Click Continue → ok

The Chi-square test for 

independence or for association is 

used to determine if there is a 

statistically significant 

relationship or association 

between two categorical 

variables. However, it does not 

provide any information about 

the strength or magnitude of that 

relationship



Look at the table showing the Observed and Expected frequencies 

for each combination of Gender and Smoker categories.

• Observed Counts: These are the actual counts in your 

data for each combination of gender and smoking status.

• Expected Counts: These are the counts you would expect 

if there was no association between gender and smoking 

status (i.e., if the two variables were independent).

• large difference between observed and expected 

counts suggests that the variables (gender and 

smoking status) are not independent.

• If the difference is not large, it suggests that gender 

and smoking status are independent



At the bottom of the Chi-square test table in SPSS, you’ll see a 

line that tells you the percentage of cells that have an expected 
count less than 5. You want this percentage to be 0% (or very 

close to 0%). This means no cell has an expected count less than 
5, and the Chi-square test is valid.

If this percentage is greater than 20%, it indicates that the 

assumption has been violated, and the Chi-square test results 
may not be reliable
0 cells have an expected count less than 5, which means the 

assumption is not violated.

The Pearson Chi-square test gives a statistically 

significant result (p = 0.035), which is less that 

alpha (0.05) so we reject the null hypothesis 

meaning gender and smoking status are 

dependent on each other.

Link to the lecture 

https://youtu.be/wfIfEWMJY3s?si=hngy4dXPlmJw_YHS


T-test on SPSS

You have two variables:

• Dependent variable: Frontal brain volume (measured on an interval scale).

• Grouping variable: Smoker vs. Non-smoker (categorical variable coded as 

0 for non-smokers and 1 for smokers).

1.  Go to Analyze > Compare Means > Independent Samples T-Test.



2. Place the dependent variable (frontal brain volume) into the “Test Variables” box & 

Place the grouping variable (smoker vs. non-smoker) into the “Grouping Variable” 

box.

• Define the groups by selecting “0” for non-smokers and “1” for smokers.. continue

Levene’s Test for Equality of Variances:

• Purpose: Tests whether the  variances of the two groups (smokers and 

non-smokers) are equal.

• If the  significance (p-value)  from Levene’s test is greater than 0.05, we 

can assume that the  variances are equal. In this case, the p -value is 

0.679, so the assumption of equal var iances is not violated.

1. Group: Non-smokers (17 participants) 

and Smokers (19 participants).

2. Standard Deviation:

This tells you the spread or variability of 

the  brain volume measurements within 
each group. A larger standard deviation 

means more variability in 

measurements.

3. The standard error measures how 

accura tely the  sample  mean represents 
the  population mean. A smaller standard 

error indicates more precision in the 

sample mean.



T-test Results:

• T-statistic: 3.092

• Degrees of freedom (df): 34

• P-value: 0.004

Since the p-value (0.004) is less than the typical significance level 

(0.05), we reject the null hypothesis that there is no difference

between the brain volumes of smokers and non-smokers. The

SPSS also provides 

confidence intervals for the 

mean difference between 

groups, but this information 

is rarely reported.

Cohen’s d (Effect Size):

• Cohen’s d measures the size of the effect or the 

magnitude of the difference between the two groups 

(smokers vs. non-smokers).

• In this case, Cohen’s d is about 1.03, which indicates a 

large effect size. A value above 0.8 is typically 

considered a large effect.

Statistical significance: This 

means that the difference you 

observed between the groups 

(e.g., frontal brain volume 

between smokers and non- 

smokers) is unlikely to be due to 

random variability or chance. In 

other words, the result is probably 

not due to random sampling or 

measurement errors.

Link to the lecture 

https://youtu.be/8alv3kZt8Ug?si=RNIr_ZPTHBdU4seK


Paired samples T-test on SPSS

The study involves 50 participants, and their resilience scores were measured 

before and after a training program (Time 1 and Time 2).

The goal is to determine if there is a statistically significant difference 

between the resilience scores before and after the training.

1.  In the top menu, click on Analyze →Compare Means →

Select Paired-Samples T Test.

2. Select the column for Resilience Time 1 and move it to Variable 1 & Select the 

column for Resilience Time 2 and move it to Variable 2 → ok



Paired Samples Statistics Table:

- This will display the means, standard 

deviations, and sample sizes for both 

Resilience Time 1 and Resilience Time 2.

-This will give you an idea of the central 

tendency of each group.

Paired Samples Correlations Table:

• This shows the correlation between 

the two sets of scores (before and 

after).

• You might see a correlation value of 

0.755, indicating that participants’ 

scores tend to be similar between the 

two time points.

Paired Samples Test Table:

• This is where you’ll find the results of the t-test.

• Mean Difference: The difference between the means of Time 1 

and Time 2 (e.g., -6.24).

• Standard Deviation of the Difference: The variability of the 

difference scores.

• Standard Error Mean: The error associated with the mean 

difference.

• t-value: The calculated t-statistic (e.g., -13.69).

• Degrees of Freedom (df): The number of participants minus 1 

(e.g., 49 if you have 50 participants).

• Sig. (2-tailed): The p-value (e.g., 0.000). If this value is less 

than 0.05, the difference is statistically significant.

p-value (Sig.) is less than 0.05, you can reject the null hypothesis, indicating that 

there is a statistically significant difference between the two time points. the p-value 

of 0.000 indicates a very statistically significant difference

Link to the lecture 

https://youtu.be/MJGk2sg4EZU?si=MF_xBlUu8G4btKjp


Biostatistics activity MCQ



For any feedback , click here

https://docs.google.com/forms/d/1-jxshJ4HftruloHrpyRC_YJlQ5HCOX2g97FSAU9mUuk/viewform
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